Wie kann ich die FlowLab Software mit meinem CITREX nutzen?


Die FlowLab-Software-Option ist nur für CITREX Geräte mit Hardware Generation 3 und höher erhältlich. Zudem muss Software Version 3.5.0 oder neuer auf Ihrem CITREX installiert sein.

Um die FlowLab-Software nutzen zu können, muss die FlowLab-Software-Option auf Ihrem CITREX freigeschaltet sein.

FlowLab


War dieser Artikel hilfreich?

Es tut uns leid. Was können wir besser machen?